Почему исчезла картинка на ютубе
Перейти к содержимому

Почему исчезла картинка на ютубе

Почему исчезла картинка на ютубе

В мире Mozilla происходит много интересных событий. Но вам не нужно постоянно посещать новостные сайты, чтобы быть в курсе всех изменений. Зайдите на ленту новостей Mozilla Россия.

Страницы: 1

  • Форумы
  • » Поддержка пользователей
  • » Исчезла половина аватарок с сайта YOUTUBE

№1 10-03-2011 20:17:31

IE

renyli Участник Группа: Members Зарегистрирован: 10-03-2011 Сообщений: 1 UA: 7.0

Исчезла половина аватарок с сайта YOUTUBE

Господа, товарищи, друзья!Может, Вы мне объясните, что произошло? Дело вот в чём. FIREFOX MOZILLA — браузер, который я загрузила и с удовольствием им пользуюсь. В этом браузере я открываю свой канал на youtube, где у меня находятся видео. Однажды мне нужно было убрать один аватар. Я нажала на правую кнопку мыши, предварительно наведя на НЕНУЖНЫЙ мне аватар, открылось меню, в котором была такая ссылка- БЛОКИРОВАТЬ ИЗОБРАЖЕНИЕ с i1.ytimg.com. Не долго думая, я нажала на эту ссылку и. О УЖАС! исчезла половина аватарок- и моих друзей и подписчиков! Я думала, что эти аватарки исчезли с самого сайта YOUTUBE. Но к счастью, они не исчезли с сайта. Все аватарки -на месте.
Больше скажу, когда я захожу с ENTERNET EXPLORER, я вижу все эти аватарки! Потом я поняла, что я заблокировала нечто такое в браузере Мозиллы. Пожалуйста, скажите, что я и где я это заблокировала и как мне это разблокировать. ОЧЕНЬ ВАС ПРОШУ, ОТВЕТЬТЕ, ПОЖАЛУЙСТА,
Мозилла- очень быстрый браузер и мне он нравится. Я хочу пользоваться им.
С уважением Ирина Лисовская
Пожалуйста, напишите мне на мыло- irinalisovskaya@hotbox.ru

№2 10-04-2011 12:09:23

Seamonkey

vladmir SeaMonkey — вот это браузер Группа: Extensions Откуда: НН Зарегистрирован: 16-10-2004 Сообщений: 4630 UA: 2.0

Re: Исчезла половина аватарок с сайта YOUTUBE

renyli
В расширении Adblock Plus блокирование идёт.
Наверное вы заблокировали папку на сайте, где все аватары сайта ютюб лежат, а надо было заблокировать одну конкретную картинку аватара.
Найдите в браузере иконку Адблокплюса — откройте список фильтров и в нём ytimg.com — ну и удалите этот фильтр для начала.

№3 10-04-2011 12:21:18

Firefox

hydrolizer Участник Группа: Extensions Зарегистрирован: 22-07-2009 Сообщений: 1945 UA: 4.0

Re: Исчезла половина аватарок с сайта YOUTUBE

renyli
Adblock Plus при выборе опции блокирования предлагает несколько вариантов, отличающихся «широтой» охвата блокируемого контента — от блокировки непосредственно рисунка, на котором вы вызвали контекстное меню, до блокировки вообще всех изображений с текущего сайта или домена. Вы, видимо, выбрали слишком широкое правило. Раз уж вы коснулись этой темы — ознакомьтесь с синтаксисом правил блокировки: https://adblockplus.org/ru/filters.
А в данной ситуации вам остается просто удалить внесенное вами правило блокировки. Как — уже написали.

Добавлено 10-04-2011 12:31:19
renyli
Да, совсем забыл: в какой версии Firefox у вас случилось описанное? До версии 4.0 изображения можно блокировать по команде контекстного меню и без Adblock Plus. И блокируются они целиком для всего сайта.

Отредактировано hydrolizer (10-04-2011 12:22:29)

Пропали картинки на YouTube

Здравствуйте, с утра столкнулся с такой проблемой: Не прогружаются картинки на YouTube; OBS не видел YouTube, чтобы можно было начать стрим.

Голосование за лучший ответ

А у меня аватарка пропала, янки уже начали походу потихоньку отрубать Youtube

Антон КорчакинПрофи (519) 1 год назад

не янки, братан. не они виноваты.

У меня все аватарки пропали, кроме моей

WaCkO577Просветленный (20650) 1 год назад

у меня все пропали и моя тоже и картинки вверху страницы

Lionidych Искусственный Интеллект (160803) WaCkO 577, моя иногда отображается, иногда пропадает, а другие совсем не отображаются. Говорят, что это только у нас, в России. Если подключить VPN, и сменить страну, то все аватарки вернутся

Это проделки Роскомнадзора.

YouTube — Ошибка. Повторите попытку позже. Идентификатор воспроизведения:

Чуть больше месяца назад стал замечать, что почти каждая попытка посмотреть видео с YouTube на десктопном компьютере начинается с сообщения об ошибке.

В этом нет ничего фатального, так как видео все же начинает воспроизводится после одного-двух-трех обновлений страницы. По факту, можно и вообще ничего не делать, так как ошибка пропадает «сама собой» через некоторое время. Достаточно просто немного подождать и видео начнет воспроизводиться самостоятельно.

Подобное поведение плеера YouTube, хоть и не выглядит серьезной проблемой, но через какое-то время начинает раздражать. Поэтому, увидев в очередной раз сообщение об ошибке, я решил с этой проблемой следует разобраться.

Под катом — причина возникновения ошибки (для тех, кому лень читать, это AdBlock), и что с этим можно сделать. Конечно, кроме отключения самого блокировщика рекламы.

Советы из Интернета

Поиск в интернете выдает множество страниц, с якобы «решениями» данной проблемы. Большинство советов заключается в установке или наоборот удалении Flash плеера, переустановке Internet Explorer и прочими сомнительными рецептами, которые ну никак не помогут пользователю с Ubuntu на декстопе.

И после просмотра какой-то по счету ссылки, мне стало понятно, что все эти страницы сделаны практически под копирку и предназначены для привлечения таких как я пользователей на сайты, но никак не помогают решать обозначенную проблему.

И все же среди поискового мусора, я наткнулся на ссылку с обсуждением моей проблемы: support.google.com/youtube/thread/10670058?hl=ru

Добрый день.
Несколько дней назад столкнулся с проблемой в youtube с открытием видео в новых вкладках. До этого годами все работало прекрасно. При открытии любых видео на новых вкладках (зажав Ctrl или ПКМ-открыть в новой вкладке) в браузере Google Chrome получаю сообщение об ошибке сразу после старта ролика: Ошибка. Повторите попытку позже. Идентификатор воспроизведения: .

Причем, если обновлять страничку с видео, то после 4-5 неудачных попыток с ошибкой ролик может начать воспроизводиться нормально. …

В переписке этой темы, народ пытается найти реальную причину возникновения ошибок, и в конечном итоге приходит к выводу, что виной всему является AbBlock вкупе с попыткой Google монетизировать YouTube за счет продажи премиум аккаунтов с ежемесячной оплатой и отсутствием рекламы:

Тоже возникла такая проблема, причём относительно недавно.
Перепробовал многое из вышеописанного.

Решения пока что походу нет, ну если не считать 100% действенное — это премиум аккаунт с ежемесячной платой и никаких ошибок и рекламы по умолчанию.

Настройка времени и даты, переустановка Адблока и т.п не помогла.

Совет: Не в коем случае не выключайте Адблок (у меня стоял и стоит АдГуард)…
Просто при ошибке нажмите F5 на клавиатуре — это займет 1сек и страница обновится и видео пойдем своим чередом. Я для эксперимента выключил АдГуадрд и втыкал на два видео рекламы, которые нельзя пропустить 1) 30секунд 2) 1:20… Идут они лесом…

Но так как ежемесячная плата за отключения рекламы не получила одобрения у моей внутренней жабы, поэтому решил покопаться дальше в этой теме самостоятельно.

Техническая часть

Если открыть консоль браузера, то можно наблюдать некоторую синхронность между сообщением об ошибке загрузки одного скрипта и моментом обновления информации об ошибке в плеере YouTube.

Причем, через какое-то время, плеер пытается перезагрузить указанный скрипт. И если его повторная загрузка так же была неудачной, то сразу после этого начинается воспроизведение видео-ролика.

Опытным путем стало понятно, что информация об ошибке в плеере отображается после первой неудачной загрузки скрипта

Загрузка script по адресу «https://tpc.googlesyndication.com/sodar/56-y-0RG.js» не удалась.

Естественно, что отключение блокировщика рекламы полностью устраняет ошибку воспроизведения, но одновременно с этим и начинаются показываться рекламные вставки, из-за чего и приходится делать, как в приведенном выше совете:

Совет: Не в коем случае не выключайте Адблок (у меня стоял и стоит АдГуард)…
Просто при ошибке нажмите F5 на клавиатуре — это займет 1сек и страница обновится и видео пойдем своим чередом. Я для эксперимента выключил АдГуадрд и втыкал на два видео рекламы, которые нельзя пропустить 1) 30секунд 2) 1:20… Идут они лесом…

Тривиальное решение

Тем не менее, проблема с раздражающей ошибкой оставалась не решенной.

Чтобы проверить предположение, что ошибка происходит не из-за отсутствия рекламы, а вследствие ошибки загрузки скрипта, попробовал временно добавить tpc.googlesyndication.com в белый список хостов AdBlock`a.

И ура, о чудо! Ошибка при начальном старте ролика исчезла, а реклама продолжается блокироваться как и раньше.

Поэтому, очень простой рецепт

Если у вас возникает ошибка YouTube — Ошибка. Повторите попытку позже. Идентификатор воспроизведения при начальном воспроизведении видео-ролика из-за блокировщика рекламы, тогда попробуйте добавить хост tpc.googlesyndication.com в белый список блокировщика. Вдруг и у вас после этого наступит счастье 😉

При воспроизведении видео(некоторых), звук идёт а вместо изображения- черный экран.

Бывший пользователь отредактировано При воспроизведении видео(некоторых), звук идёт а вместо изображения- черный экран.

19alexandr80 @Гость отредактировано Та же проблема (хорошее обновление)
Версия — 51.0.2830.26

Бывший пользователь отредактировано Тоже задолбали проблемы с видео. Даже на ютубе временами черный экран
Версия — 51.0.2830.26

Бывший пользователь отредактировано В хроме такая же фигня. При отключении апаратного ускорения проблема пропала. В опере пропали дополнительные настройки, по этому как отключить там непонятно

tina Opera @Гость отредактировано @anate Добрый день. Используйте ссылку: opera://settings/?search=Использовать%20аппаратное%20ускорение%2C%20если%20доступно

Бывший пользователь отредактировано у меня тоже сегодня пропало видео , а звук есть. Я сегодня посетил Сбербанк онлайн, пытался сохранить квитанции коммунальных платежей, думаю в этом дело — в системе безопасности данного сайта. С ВТБ онлайн таких проблем нет.

Бывший пользователь отредактировано Ура! Как и было сказано, дело в аппаратном ускорении, отключаем его и всё Агонь! : Настройки \ Браузер\ включаем «Показать дополнительные настройки» (в левом нижнем углу монитора- под Браузер, сам еле нашел)\ Система (снимаем галочку). профит.

Бывший пользователь отредактировано спасибо! аппаратное ускорение — зло, тоже столкнулся с этой проблемой, только артефактами экран был ,а не черным экраном

cryneploho отредактировано Такая же проблема, отключение аппаратного ускорения не помогло.
operasilver40 @cryneploho отредактировано @cryneploho

Такая же проблема, отключение аппаратного ускорения не помогло.

  • поставить самые свежие видео драйвера
  • обновите свои видео кодеки, например, K-Lite Codec Pack
  • обновите Flash Player
  • просканировать свой компьютер на вирусы, например. Malwarebytes Anti-Malware и Dr.Web CureIt
  • временно отключите свой антивирус и проверьте свою проблему
  • убрать из автозагрузки утилиту для видеодрайвера будь то AMD или Nvidia.
  • отключить Opera Turbo
  • зайти в приватное окно, если проблема исчезнет, значит виновник какое-то расширение браузера

Ум освещает путь воле, а воля повелевает действиями.

Бывший пользователь отредактировано @operasilver40 а для Linux? Нет кодеков K-Lite Codec Pack?
Не воспроизводится flash. Скачал с официального сайта https://get.adobe.com/ru/flashplayer/ плагин libpepflashplayer.so
Залил в /opt/google/chrome/PepperFlash/ (так же пробовал заливать в /usr/lib/x86_64-linux-gnu/opera/ , но автоматом не подхватывается плагин. Пробовал открывать через терминал вводом
opera —ppapi-flash-path=/usr/lib/adobe-flashplugin/libpepflashplayer.so —ppapi-flash-version=32.0.0.101). Теперь flash запускается: звук идет, видео не отображается(черный экран). На некоторых сайтах (vk.com) флеш отображается нормально.
debain 9
4.9.0-8-amd64 #1 SMP Debian 4.9.130-2 (2018-10-27) x86_64 GNU/Linux Что я делаю не так?
p.s. все вышеперечисленные действия с антивирусами, кодеками, отключением аппаратного ускорения не помогают.

  1. Попробуйте отключить блокировщики рекламы на проблемном сайте.
  2. Ошибки воспроизведения видео

Ум освещает путь воле, а воля повелевает действиями.

Бывший пользователь @operasilver40 отредактировано Бывший пользователь @operasilver40
Проверки проходили на vimeo.com и сторонних сайтах.
1.блокировщик рекламы (БР) включен + аппаратное ускорение(АУ) включено = звук есть , видео нет
2. БР вкл + АУ выкл = звук есть , видео нет
3. БР выкл + АУ вкл = звук есть , видео нет
4. БР выкл + АУ выкл = звук есть , видео нет На официальном сайте
https://helpx.adobe.com/ru/flash-player/kb/video-playback-issues.html
предлагают протестировать на страницах, которые
поддерживают html5 https://www.youtube.com/watch?v=PxDzTkWBIpc
и не поддерживают html5 http://wwwns.akamai.com/hdnetwork/demo/flash/default.html
Видео со звуком и изображением проигрывается и там, и там, при всех ранее описанных комбинациях с блокировщиком_рекламы и аппаратным_ускорением.
Фото сторонних сайтов и vimeo.com
alt text
alt text

keks6067 @Гость отредактировано @sx88 у меня в Версия:57.0.3098.106 на указанном сайте все воспроизводится как надо. Причем с включеннымми блокировщиками Adblock и встроенным. Ищите проблему у себя (Flash, Windoows)
0_1546671686038_Ashampoo_Snap_2019.01.05_09h53m21s_002_.jpg
0_1546671696160_Ashampoo_Snap_2019.01.05_09h54m27s_003_.jpg

Бывший пользователь @keks6067 отредактировано @keks6067 Вы не читали мой пост выше. Прочтите, пожалуйста.

temkem отредактировано может в настройках отключил этот парамерт : opera://settings/content/protectedContent
Или запретил сторонние куки :
opera://settings/content/cookies

может в настройках отключил этот парамерт : opera://settings/content/protectedContent
Или запретил сторонние куки :
opera://settings/content/cookies

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *